[Dovecot] I keep getting password mismatches

Mark markg852 at hotmail.com
Sat Feb 17 22:56:38 UTC 2007

i have that:
#%PAM-1.0auth       required     pam_nologin.soauth       include      system-authaccount    include      system-authsession    include      system-auth[root at School-Mail ~]#
and i`m still not able to login with a webmail ldap client ot with thunderbird (also ldap) the error messages are still the same.

> Date: Thu, 15 Feb 2007 10:10:13 -0800> From: tengel at fluid.com> To: dovecot at dovecot.org> Subject: Re: [Dovecot] I keep getting password mismatches> > Mark wrote:> > > > auth(default): passwd(mark, password mismatch> > > > The strange thing is that i can login with ssh using my username and > > password but i can`t do anything related to dovecot..> > Do you have a PAM stack installed to allow your dovecot process access > to authentication? (/etc/pam.d/dovecot e.g.)> > http://wiki.dovecot.org/PasswordDatabase/PAM> > -te> > -- > Troy Engel | Systems Engineer> Fluid, Inc | http://www.fluid.com
Probeer Live.com: je eigen persoonlijke opstartpagina met alleen de dingen die jij belangrijk vindt op één plek.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://dovecot.org/pipermail/dovecot/attachments/20070217/a822cfa9/attachment.html 

More information about the dovecot mailing list