[Dovecot] User workinhg, but...

Timo Sirainen tss at iki.fi
Sun Feb 18 09:40:51 UTC 2007

On Sat, 2007-02-17 at 20:26 +0000, Mário Gamito wrote:
> Hi,
> > Well, I don't really get it. Is auth_imap setuid-root?
> No.
> > I tried already that it worked with me.
> What have you done ?
> Can you show me your dovecot.conf ?

Well, I didn't try with the real qmail-ldap, only with a simple script
that did what I thought was the same.

The weird thing with your problem is that checkpassword-reply sends
userdb_uid=0, which means that it was running as root. But since
dovecot-auth is running as vmail, I can't think of why it would be
running as root.

You could try the same thing I did though, instead of auth_imap try
running this simple script:


exec $1

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://dovecot.org/pipermail/dovecot/attachments/20070218/22894fda/attachment.pgp 

More information about the dovecot mailing list