[Dovecot] Still issues with new message count...

Brian Taber btaber at diversecg.com
Fri Feb 23 16:44:56 UTC 2007

I am using Dovecot version 1.0.rc24 (just compiled) on CentOS 4 x86_64.

dovecot -n output:
(/mail is a NFS mount, and /maildir is a local folder)

protocols: imap imaps pop3 pop3s
listen(default): *:143
listen(imap): *:143
listen(pop3): *:110
ssl_listen(default): *:943
ssl_listen(imap): *:943
ssl_listen(pop3): *:995
disable_plaintext_auth: no
login_dir: /usr/local/var/run/dovecot/login
login_executable(default): /usr/local/libexec/dovecot/imap-login
login_executable(imap): /usr/local/libexec/dovecot/imap-login
login_executable(pop3): /usr/local/libexec/dovecot/pop3-login
mail_location: maildir:/mail/%d/%n:INDEX=/mailindex/%d/%n
maildir_copy_with_hardlinks: yes
maildir_copy_preserve_filename: yes
mail_executable(default): /usr/local/libexec/dovecot/imap
mail_executable(imap): /usr/local/libexec/dovecot/imap
mail_executable(pop3): /usr/local/libexec/dovecot/pop3
mail_plugin_dir(default): /usr/local/lib/dovecot/imap
mail_plugin_dir(imap): /usr/local/lib/dovecot/imap
mail_plugin_dir(pop3): /usr/local/lib/dovecot/pop3
  type: private
  separator: .
  inbox: yes
  type: private
  separator: .
  prefix: INBOX.
  inbox: yes
  hidden: yes
auth default:
    driver: sql
    args: /etc/dovecot-sql.conf
    driver: sql
    args: /etc/dovecot-sql.conf

> Brian Taber wrote:
>> I am still having issues with new message count.  When I move a message
>> to
>> another folder, it counts that message as new until you go into that
>> folder.  Is there a way I can solve this?  Could it have something to do
>> with NFS?  I have tried all the NF workarounds with no luck...  I have
>> also tried NFSv3 and NFSv4, no difference.  I store the indexes on the
>> local drive...
> Hi Brian,
> You really haven't provided enough details for anyone to be very
> helpful...
> dovecot/platform versions, dovecot -n output, etc...
> --
> Best regards,
> Charles

More information about the dovecot mailing list