[Dovecot] Upgraded to Dovecot-1.2.16 and Sieve-1.1.8 but Still No Sieve Parameters

Jay Welch jayw at interoceansystems.com
Wed Apr 13 00:09:58 EEST 2011

So I tried to manually enter the parameters into the dovecot.conf file 
and when I tried to restart dovecot, this is there error I received:

Starting Dovecot Imap: Error: Error in configuration file /etc/dovecot.conf line 676:
Unknown protocol name (section changed in /etc/dovecot.conf at line 674)
Fatal: Invalid configuration in /etc/dovecot.conf

The protocol on line 674 is the Manageseive protocol. Not sure where I 
am going wrong with this? Any help is much appreciated.
I have Management breathing down my neck to get sever-side filtering 

On 4/12/2011 1:51 PM, Jay Welch wrote:
> So I have to manually put in the parameters in the dovecot.conf file?
> I assumed that they would have been added to the dovecot-example.conf 
> file once I installed Sieve.
> Am I correct?
> On 4/12/2011 12:48 PM, Frank Bonnet wrote:
>> this could help you
>> http://wiki.dovecot.org/ManageSieve/Configuration
>> Le 12/04/2011 21:43, Jay Welch a écrit :
>>> I have upgraded to a newer version of Dovecot and I have installed
>>> Sieve. Everything went smooth and with no errors but I still don't see
>>> any Sieve parameters in dovecot.conf file. I'm looking at
>>> /usr/local/etc/dovecot-example.conf. What could be the issue?
>>> Thanks

This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

More information about the dovecot mailing list