[Dovecot] still having dsync issues after upgrading to latest

Matthew Kaufman matthew at eeph.com
Wed Sep 25 04:21:06 EEST 2013

On 9/24/2013 6:14 PM, Timo Sirainen wrote:
> On 25.9.2013, at 3.59, Matthew Kaufman <matthew at eeph.com> wrote:
>> Trying to migrate a bunch of users with mbox format to maildir format. dsync creates some directories, but otherwise does nothing. (Complained about the lack of "/" as separator until I added that to config, now is silent when running dsync except with the -D flag)
>> I have tried dumping all the dovecot that came with my OS and built the latest sources, hoping I'd at least get a little better debug information out... but no luck.
>> Lots of hopefully useful output below.
>> What am I doing wrong?
>> # /usr/local/bin/dsync -D -u matthew at matthew.at mirror mbox:./Mail:INBOX=./matthew
> I'm not sure how relative directories work. Try using absolute paths? so mbox:/full/path/Mail:INBOX=/full/path/matthew

Wow, sure enough. I'd tried lots of things, but not full paths. Thanks.

Matthew Kaufman

More information about the dovecot mailing list