1.0.15 gone, can't start version 2

Steve Matzura number6 at noisynotes.com
Fri Jun 12 13:15:25 UTC 2015

On Fri, 12 Jun 2015 15:14:03 +0300, you wrote:

>I mean, in the source directory.

You mean in the directory where files from the tar were placed? I've
unfortunately removed those manually, but then I put them back and
tried the make again, still same error. "make: *** No rule to make
target `distclean'.  Stop.

>On 12 June 2015 at 15:13, Muzaffer Tolga Ozses <tolga at ozses.net> wrote:
>> Have you done *make distclean* in prior? That should remove all things
>> dovecot.
>> On 12 June 2015 at 15:10, Steve Matzura <number6 at noisynotes.com> wrote:
>>> On advice/recommendation received on this list, I removed version
>>> 1.0.15 with:
>>> rm -rf /usr/local/dovecot
>>> However, now that I have version 2 properly installed, configured, and
>>> ready to start testing with Postfix, it appears the old version is
>>> still in /usr/local/sbin, /usr/local/include, /usr/local/libexec,
>>> /usr/local/lib and /usr/local/shared/doc. Thinking that anything in
>>> /usr/local is something that was installed s a result of having built
>>> it from source (which 1.0.15 definitely was), should these also be
>>> removed?

More information about the dovecot mailing list