Sieve not working.

Aki Tuomi aki.tuomi at
Thu Mar 15 09:01:23 EET 2018

On 15.03.2018 00:43, Jungersen, Danjel - Jungersen Grafisk ApS wrote:
> Hi there.
> I have set up dovecot and sieve.
> I can log in, see, send and receive mails.
> I can move files around via imap.
> I have set up a sieve script that are supposed to move some files to
> junk based on a header from rspamd.
> The header is there in the relevant emails, but sieve does not do
> anything.
> I have searched a lot online and the script looks correct.
> I cannot see anything in the mail.log file ( or in .warn and .err).
> Nothing indicating that sieve is running at all, no errors, no
> confirmations, not anything.
> I have tried to set permissions to "dovecot" and "vmail", same result.
> I have "compiled" my .sieve to the .svbin file.
> I'm running debian stretch, and have tried to follow the guide here:
> Can anyone help me where to start looking?
> Best regards
> Danjel

Try setting mail_debug=yes

it should give you idea on what happens.

Also providing doveconf -n could help.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the dovecot mailing list