[Dovecot] (1.0.13) fsync failed: Disk quota exceeded for some accounts

Joseba Torre joseba.torre at ehu.es
Thu Nov 6 13:32:30 EET 2008


El Jueves, 6 de Noviembre de 2008 a las 11:30, Eric Marin escribió:
> - should I use the quota:fs plugin in this case (it seems to work out well
> without it for most users) ? 

quota:fs is only about reporting quota status using IMAP. So, it should do no 
diference in this case.

> - would it work in v1.0.13 on NFS ?

No, you have to apply a patch to get 1.0 quota over NFS

> - if it worked, and I enabled it, what would change for me ?

You can offer that information to your imap users. I think it's good offering 
this info to my users, but this is another issue.

Maybe the problem is with your NAS quotas. Have you tried deleting one of 
these users' quota, and reapplying it?

Joseba Torre. CIDIR Bizkaia.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part.
Url : http://dovecot.org/pipermail/dovecot/attachments/20081106/6373caba/attachment.bin 

More information about the dovecot mailing list