[Dovecot] (1.0.13) fsync failed: Disk quota exceeded for some accounts

Eric Marin eric.marin at utc.fr
Thu Nov 6 14:20:50 EET 2008


Joseba Torre a écrit :
> Hi,
> El Jueves, 6 de Noviembre de 2008 a las 11:30, Eric Marin escribió:
>> - should I use the quota:fs plugin in this case (it seems to work out well
>> without it for most users) ? 
> quota:fs is only about reporting quota status using IMAP. So, it should do no 
> diference in this case.
>> - would it work in v1.0.13 on NFS ?
> No, you have to apply a patch to get 1.0 quota over NFS
>> - if it worked, and I enabled it, what would change for me ?
> You can offer that information to your imap users. I think it's good offering 
> this info to my users, but this is another issue.
Yes that would be great, i'll see about that, especially for Horde/IMP. But then, what does 
imap_quota do that quota itself doesn't ?

> Maybe the problem is with your NAS quotas. Have you tried deleting one of 
> these users' quota, and reapplying it?

Unfortunately, I don't think this can be the cause because we defined quotas globally on the NAS : 
only one line defines the quota for all students...


More information about the dovecot mailing list