[Dovecot] Upgrade Too 1.2.11 Broke Everything

Jerry dovecot.user at seibercom.net
Thu Jul 1 20:08:24 EEST 2010

On Thu, 1 Jul 2010 18:57:11 +0200
Marcel Grandemange <thavinci at thavinci.za.net> articulated:

> This is where the fault lies, ive fiddled till I got it working but I
> never had to specify a writable unique home directory in the past, it
> just worked. I create users via postfixadmin and tried to
> specify /var/mail/%u/ as the unique directory but of course it
> complains that dir doesn't exist then. I would have expected it to
> create it, itself. That would solve that issue.
> I have done all sorts of work arounds now to continue operating
> without it by using /var/empty and all that , but now my squirrelmail
> doesn't work like it should anymore.

I had a similar problem at one time. It was due to the fact that
Dovecot did not have write permissions on the directory so it could not
create it. Perhaps your problem is similar.

Jerry ✌
Dovecot.user at seibercom.net

Disclaimer: off-list followups get on-list replies or get ignored.
Please do not ignore the Reply-To header.

Speaking of purchasing a dog, never buy a watchdog that's
on sale.  After all, everyone knows a bargain dog never bites!

More information about the dovecot mailing list